[riot-notifications] [RIOT-OS/RIOT] boards/feather-m0: add support for feather-m0-lora version (#15382)

Leandro Lanzieri notifications at github.com
Thu Nov 5 15:33:12 CET 2020


@leandrolanzieri commented on this pull request.



> +To enable the LoRa module available on the
+[Feather M0 LoRa](https://learn.adafruit.com/adafruit-feather-m0-radio-with-lora-radio-module)
+variant of the board and automatically be compatible with LoRa applications
+add the `feather-m0-lora` to your project `Makefile`.
+
+```
+BOARD = feather-m0-lora
+USEMODULE += netdev_default

I'd say that that other settings (such as keys) are out of the scope of the documentation of the board. Many of these parameters depend on the stack being used (GNRC LoRaWAN or Semtech LoraMac). I'd expect the user to check the application README to check how to configure these parameters. So it looks OK to me as proposed.


-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/15382#discussion_r518095490
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20201105/226fd6e4/attachment.htm>


More information about the notifications mailing list