[riot-notifications] [RIOT-OS/RIOT] drivers/at24mac: fix dependency (#15449)

benpicco notifications at github.com
Mon Nov 16 12:50:22 CET 2020


`at24c%` pulls in `at24cxxx` so it makes sense that the user should never have to manually include `at24cxxx`.
In that sense having the dependency for `at24mac` is consistent - and any application that uses MAC addresses will also use xtimer.

I think this can be closed. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/15449#issuecomment-727930098
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20201116/2ed8030f/attachment.htm>


More information about the notifications mailing list