[riot-notifications] [RIOT-OS/RIOT] how to run a 6lowpan over ble example? (#15502)

Leandro Lanzieri notifications at github.com
Wed Nov 25 13:38:01 CET 2020


Hi @hguomin8. The `ble` command is not being compiled. This seems to be happening because by default in the nrf52840-mdk board, the module `nrf802154` is used, instead of `nimble_netif` (which is the case for other boards, like the nrf52dk). You could try adding by hand the nimble network interface when compiling like so:
```
BOARD=nrf52840-mdk CFLAGS=-DCONFIG_GNRC_IPV6_NIB_SLAAC=1 USEMODULE=nimble_netif make
```
Unfortunately I don't own a nrf52840-mdk to test this out.
I don't have experience with these radios, but maybe @haukepetersen could shed some light on this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/issues/15502#issuecomment-733681564
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20201125/cd5535bf/attachment.htm>


More information about the notifications mailing list