[riot-notifications] [RIOT-OS/RIOT] gnrc: select gnrc_netif if netdev_default is selected (#16744)

Martine Lenders notifications at github.com
Tue Aug 31 10:58:46 CEST 2021


@miri64 commented on this pull request.



> @@ -1,3 +1,4 @@
 # Add deprecated modules here
 # Keep this list ALPHABETICALLY SORTED!!!!111elven
 DEPRECATED_MODULES += event_thread_lowest
+DEPRECATED_MODULES += gnrc_netdev_default

Does it make sense to add an EOL release here? For `event_thread_lowest` this did not seem to be strictly necessary, as it mostly provides an alias for backwards-compatibility, but I think for `gnrc_netdev_default` we _do_ want to remove it at some point.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/16744#pullrequestreview-742461960
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20210831/611dfd22/attachment.htm>


More information about the notifications mailing list