[riot-notifications] [RIOT-OS/RIOT] problem with iot lab - riot nanocoap server (#15614)

Francisco notifications at github.com
Wed Jan 13 10:33:35 CET 2021


> It is okay , I just lost 2 hours trying to find why it does not work, but you should update the tutorial in order others no to have the same problem! Also, I tried the MQTT-SN tutorial and in the 10th step I need to use the third node M3, but the experiment contains only 2 A8 nodes. So, should I create a M3 node for the experiment? If yes , how can I add the 3rd node ? Thank you Στις Παρ, 11 Δεκ 2020 στις 15:16 ο χρήστης Alexandre Abadie < notifications at github.com> έγραψε:
> […](#)
> I think they have mixed something! The CoAP tutorial version for A8-M3 is already using nanocoap_server and the commands are correct so I think I just forgot to also update the command lines in the M3 version... I'm the author of these tutorials, so you can blame me :) — You are receiving this because you were mentioned. Reply to this email directly, view it on GitHub <[#15614 (comment)](https://github.com/RIOT-OS/RIOT/issues/15614#issuecomment-743216600)>, or unsubscribe <https://github.com/notifications/unsubscribe-auth/AN64VYDAJILFFWY2J6GRVA3SUISSJANCNFSM4UWPFRDQ> .

ping @aabadie!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/issues/15614#issuecomment-759325650
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20210113/b5dded16/attachment-0001.htm>


More information about the notifications mailing list