[riot-notifications] [RIOT-OS/RIOT] drivers/bme680: replace pkg with module (#15738)

Marian Buschsieweke notifications at github.com
Fri Jan 15 17:01:55 CET 2021


OK, let my try to summarize / conclude:

1. At least until a native driver with support for proper gas quality measurement is merged, the pkg driver has the benefit to allow users to hook in the BSEC library if they agree with the license. Hence, it should remain at least until then.
2. If and when it technically makes sense to merge this PR, it can in principle be merged. (But it should not replace the existing driver, but rather be an alternative option.)
3. I start to review now and ping @gschorcht, @dylad and @fjmolinas once I believe that this PR is in a good shape and offers technical benefits, so that you can join the review and the technical decision on merging can be made.

Is that correct?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/15738#issuecomment-761027844
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20210115/c34d4424/attachment-0001.htm>


More information about the notifications mailing list