<p>I also tried it again with <a class="user-mention" data-hovercard-type="user" data-hovercard-url="/hovercards?user_id=739129" data-octo-click="hovercard-link-click" data-octo-dimensions="link_type:self" href="https://github.com/cgundogan">@cgundogan</a> over my shoulder and had the same results.  If the wifi interface was connection and I removed the rpl then re initialized and rooted I was get the rpl interface assigned to the esp_node but still could not ping.</p>

<p style="font-size:small;-webkit-text-size-adjust:none;color:#666;">—<br />You are receiving this because you are subscribed to this thread.<br />Reply to this email directly, <a href="https://github.com/RIOT-OS/RIOT/pull/10929?email_source=notifications&email_token=ABE7WYEG7F5I6D42WUZ5LDTP5HDIBA5CNFSM4GT6NG42YY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODY5QMPQ#issuecomment-507184702">view it on GitHub</a>, or <a href="https://github.com/notifications/unsubscribe-auth/ABE7WYDLDIBP7VGOEVEXRL3P5HDIBANCNFSM4GT6NG4Q">mute the thread</a>.<img src="https://github.com/notifications/beacon/ABE7WYD7DWGEUBIED47RYGTP5HDIBA5CNFSM4GT6NG42YY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODY5QMPQ.gif" height="1" width="1" alt="" /></p>
<script type="application/ld+json">[
{
"@context": "http://schema.org",
"@type": "EmailMessage",
"potentialAction": {
"@type": "ViewAction",
"target": "https://github.com/RIOT-OS/RIOT/pull/10929?email_source=notifications\u0026email_token=ABE7WYEG7F5I6D42WUZ5LDTP5HDIBA5CNFSM4GT6NG42YY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODY5QMPQ#issuecomment-507184702",
"url": "https://github.com/RIOT-OS/RIOT/pull/10929?email_source=notifications\u0026email_token=ABE7WYEG7F5I6D42WUZ5LDTP5HDIBA5CNFSM4GT6NG42YY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODY5QMPQ#issuecomment-507184702",
"name": "View Pull Request"
},
"description": "View this Pull Request on GitHub",
"publisher": {
"@type": "Organization",
"name": "GitHub",
"url": "https://github.com"
}
}
]</script>