<p></p>
<p><a class="user-mention" data-hovercard-type="user" data-hovercard-url="/users/wosym/hovercard" data-octo-click="hovercard-link-click" data-octo-dimensions="link_type:self" href="https://github.com/wosym">@wosym</a> I did some more testing and it turns out one of the connectors I was using was broken...</p>
<p>Just to be sure: It is not intended to make a receive call and while waiting for a message make a send call, right?</p>
<p>And I have tested these two issues again:</p>
<blockquote>
<p>The test itself couldn’t receive dataframes without any data although I saw that these frames were being received here.</p>
</blockquote>
<blockquote>
<p>However, no extended frames were being received from neither. I could send extended frames and also see them through my logic analyzer, but nothing happened on the receiver side.</p>
</blockquote>
<p>Both are still an issue, right?</p>

<p style="font-size:small;-webkit-text-size-adjust:none;color:#666;">—<br />You are receiving this because you are subscribed to this thread.<br />Reply to this email directly, <a href="https://github.com/RIOT-OS/RIOT/pull/13624#issuecomment-628475413">view it on GitHub</a>, or <a href="https://github.com/notifications/unsubscribe-auth/ABE7WYB3Z5PXOCHDWP4H46TRROSY5ANCNFSM4LGMXIAA">unsubscribe</a>.<img src="https://github.com/notifications/beacon/ABE7WYCWGUFORHLYMJKVHQTRROSY5A5CNFSM4LGMXIAKYY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGOEV24MFI.gif" height="1" width="1" alt="" /></p>
<script type="application/ld+json">[
{
"@context": "http://schema.org",
"@type": "EmailMessage",
"potentialAction": {
"@type": "ViewAction",
"target": "https://github.com/RIOT-OS/RIOT/pull/13624#issuecomment-628475413",
"url": "https://github.com/RIOT-OS/RIOT/pull/13624#issuecomment-628475413",
"name": "View Pull Request"
},
"description": "View this Pull Request on GitHub",
"publisher": {
"@type": "Organization",
"name": "GitHub",
"url": "https://github.com"
}
}
]</script>