[riot-users] Questions with the ARM Complier

dongyuzju dongyuzju at foxmail.com
Thu Aug 7 06:52:50 CEST 2014


Hello!


I have a problem when executing make BOARD=stm32f4discovery in the directory: $(RIOT)/examples/hello-world/.
The output is like this:




I use the cross complier "gcc-arm-none-eabi-4_8-2014q2‍" and set the $PATH correctly.
Something seems wrong because some of the exectuable files are vacuum, like this



Then execute arm-none-eabi-gcc -v,there is no response,like this.



How can I solve this problem and let the system work? T_T
Thanks for your reading!






Dongyu from Zhejiang, China
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/users/attachments/20140807/175cf2c1/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 355AD3F1 at 0740EF02.2206E353.jpg
Type: image/jpeg
Size: 37553 bytes
Desc: not available
URL: <http://lists.riot-os.org/pipermail/users/attachments/20140807/175cf2c1/attachment-0003.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 39E548C2 at 0740EF02.2206E353.jpg
Type: image/jpeg
Size: 325171 bytes
Desc: not available
URL: <http://lists.riot-os.org/pipermail/users/attachments/20140807/175cf2c1/attachment-0004.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: C58655CC at 0740EF02.2206E353.jpg
Type: image/jpeg
Size: 145499 bytes
Desc: not available
URL: <http://lists.riot-os.org/pipermail/users/attachments/20140807/175cf2c1/attachment-0005.jpg>


More information about the users mailing list