[riot-users] sixlowapp Ping not working in SAM R21

Hauke Petersen hauke.petersen at fu-berlin.de
Thu Apr 9 10:19:27 CEST 2015


hi,

On 08.04.2015 09:15, Abdulkhadar Abdulla wrote:
> Hi Oleg,
>
> Thank you.
>
> Hi Hauke,
>
> Can you please help me in this?
I fear I can not really help, aside from telling you that I have just 
taken on the work to fix the radio driver. I hope I will be able to pull 
request a fixed version next week...

Cheers,
Hauke

>
> Thanks
> Abdul
>
> Date: Wed, 8 Apr 2015 09:02:22 +0200
> From: oliver.hahm at inria.fr
> To: users at riot-os.org
> Subject: Re: [riot-users] sixlowapp Ping not working in SAM R21
>
> Hi Abdul!
>   
> > I observed another problem, when using sixlowapp with SAM R21. I have 3 sam
> > r21 boards. I flashed sixlowapp in all the boards. When I start the boards,
> > one of the node freezes but other two nodes can exchange data using nc
> > command. Any of you observed this problem before?
>   
> Just yesterday I learned that there is probably a bug in the SPI driver that
> may cause this problem. Maybe Hauke can tell more about this issue.
>   
> Cheers,
> Oleg
> -- 
> The great thing about SQL transaction jokes is that once you BEGIN, you can
> ROLLBACK if nobody gets them.
>
> _______________________________________________ users mailing list 
> users at riot-os.org http://lists.riot-os.org/mailman/listinfo/users
>
>
> _______________________________________________
> users mailing list
> users at riot-os.org
> http://lists.riot-os.org/mailman/listinfo/users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/users/attachments/20150409/e5050f0b/attachment.html>


More information about the users mailing list