[riot-users] MRF24J40 or SAMR21 (or AT86RF2xx) and FCC Certified Module

Drasko DRASKOVIC drasko.draskovic at gmail.com
Sat May 2 03:40:59 CEST 2015


Hi all,
I tumbled on this thread:
http://comments.gmane.org/gmane.os.riot.devel/1458 while looking for
support for MRF24J40 in RIOT. What is the current state with SPI
driver for this module - does it exits?

Actually, this module is quite nice, as it is FCC certified and not expensive.

Other solution would be probably using SAMR21, but I could not find
any existing FCC certified module on the market. Is someone aware of
some SAMR21 FCC CE certified module that can be used with RIOT in
real-world project?

I am opened to suggestions for some other 6LoWPAN radio modules that
are certified and that I can get on the market to integrate in my
project.

Best regards,
Drasko


More information about the users mailing list