[riot-users] RIOT Release 2015.09

Martine Lenders authmillenon at gmail.com
Mon Nov 2 18:34:04 CET 2015


Hi John,
if you are using RIOT to create an application it's best to use the release
tag 2015.09 or the hot fix branch 2015.09-branch. If you want to be
involved in the interns of RIOT itself or plan to port a platform it's
probably best to develop it against master (the development state). For the
later it might however make sense to port against the release, depending on
your use case.

Cheers,
Martine
Am 02.11.2015 18:14 schrieb "John Griessen" <john at ecosensory.com>:

> On 10/05/2015 03:16 PM, Oleg Hahm wrote:
>
>> As a major change to our development procedures, the RIOT community will
>> offer
>> long-term bug fixes for this release in a API-stable branch.
>>
>
> Is 2015.09 git tag the one to use, or is it best to use the master branch,
> (the only branch I see), now?
> _______________________________________________
> users mailing list
> users at riot-os.org
> https://lists.riot-os.org/mailman/listinfo/users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/users/attachments/20151102/d5085473/attachment.html>


More information about the users mailing list