[riot-users] MSP430 Launchpad

Hauke Petersen hauke.petersen at fu-berlin.de
Tue Mar 29 10:46:14 CEST 2016


Hi Lionel,

the Launchpad is of course compatible with RIOT, it was just not yet 
portet. For this, one needs to create a board folder and put in some 
configuration options (cpu variables, pin mapping, and some other minor 
stuff). So this should be a matter of an hour or so to import it to 
RIOT... We would be happy if you want to tackle this!

Cheers,
Hauke


On 26.03.2016 21:01, Lionel G wrote:
> Hello everybody.
> Just a question that is not clear to me after consulting the wiki:
> Is the TI MSP430 Launchpad compatible with RIOT-os?
> Or in other words, why should it not be?
> Thank you for your understanding if I have not read all the 
> documentation correctly.
> also thank you for your excellent work.
> See you soon.
> Lionel
>
>
> _______________________________________________
> users mailing list
> users at riot-os.org
> https://lists.riot-os.org/mailman/listinfo/users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/users/attachments/20160329/293c5f78/attachment.html>


More information about the users mailing list