[riot-users] Compilation problem

amid amid.vonavi at gmail.com
Thu Dec 14 00:22:19 CET 2017


Hello Cenk,
The problem is that I've 7-zip installed. I'm working on Win10.

/amid

2017-12-14 1:04 GMT+02:00 Cenk Gündoğan <list-riot at cgundogan.de>:

> Hello Amid!
>
> I guess the error message is pretty clear on what to do here (:
> You have to install either the "unzip" tool or the "7z" tool on your
> machine. If you are an Ubuntu user, then you might be able to install
> "unzip" with the following command:
> $ sudo apt-get install unzip
>
> Cheers!
> Cenk
>
> On 17-12-14 00:25:23, amid wrote:
> > Hello,
> > I'm trying to compile RIOT\examples\hello-world , but the following error
> > occurs:
> > *Makefile.include:175: *** Neither unzip nor 7z is installed..  Stop.*
> >
> > Any suggestions?
> >
> > Thank you!
>
> > _______________________________________________
> > users mailing list
> > users at riot-os.org
> > https://lists.riot-os.org/mailman/listinfo/users
>
>
> --
> Cenk Gündoğan
>
> Hamburg University of Applied Sciences
> Dept. of Computer Science / Internet Technologies Group
> Berliner Tor 7, 20099 Hamburg, Germany
> Fon: +49 40 42875 - 8426
> Mail: cenk.guendogan at haw-hamburg.de
> Web: https://www.inet.haw-hamburg.de/
>
> _______________________________________________
> users mailing list
> users at riot-os.org
> https://lists.riot-os.org/mailman/listinfo/users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/users/attachments/20171214/6ef2e16c/attachment.html>


More information about the users mailing list