[riot-users] Does FRDM-K64 platform support running 6LowPAN over 802.15.4?

Kirk Martinez km at ecs.soton.ac.uk
Mon Jan 2 11:58:59 CET 2017


It will depend on you having a driver for the radio... we have a pile of 
NXP MCR20A which I doubt are supported...
cheers
Kirk

On 27/12/2016 09:45, Oleg Hahm wrote:
> Hi!
>
> On Tue, Dec 27, 2016 at 03:10:58PM +0800, Xinyu Chen wrote:
>> I haven't seen a clear documentation saying about which demo can run on
>> which platforms.
>> The RIOT is supporting lots of platform, but what features are enabled on
>> those platforms? How many platforms support the 6LowPAN with radio?
>
> In general, you can run every application on any supported platform (that is
> exactly the purpose of an OS) - assuming that the platform has enough memory
> and the required hardware capabilities.  For a 6LoWPAN application the minimum
> requirements are something like ~10kB of RAM and an 802.15.4 radio.
>
> Cheers,
> Oleg
>
>
>
> _______________________________________________
> users mailing list
> users at riot-os.org
> https://lists.riot-os.org/mailman/listinfo/users
>

-- 
Prof. Kirk Martinez
Electronics and Computer Science
University of Southamption
users.ecs.soton.ac.uk/km

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus



More information about the users mailing list