<div dir="ltr"><div><div><div>Hi, all,<br></div>I'm trying to run the RIOT Tutorial[1] on stm32f4dicovery. But I find the sixlowapp[2] couldn't be compile for stm32f4dicovery board. It gives error:<br><br><div style="margin-left:40px">There are unsatisfied feature requirements: transceiver<br><br>EXPECT ERRORS!<br></div><br></div>And it seems there is no transceiver module on stm32f4dicovery yet. If I want to add transceiver module on stm32f4dicovery and enable the sixlowapp on stm32f4dicovery, what I should do? <br></div><div><br>And by the way, I have some cc2420 nodes in hand. After some search, I find cc2420 already has driver in RIOT. But it seems not support stm32f4dicovery. If I want to run sixlowapp on stm32f4dicovery with cc2420, what should I do? Is this post[3] still applicable? <br><br></div><div>And another related question is: if I want to run libcoap on stm32f4dicovery with cc2420 in the feature, am I on the right way to this objective?<br></div><div><br></div><div>Thank a lot!<br>Zhongwei<br></div><div><br>[1]:<a href="http://www.codeproject.com/Articles/840499/RIOT-Tutorial">http://www.codeproject.com/Articles/840499/RIOT-Tutorial</a><br>[2]:<a href="https://github.com/RIOT-OS/applications">https://github.com/RIOT-OS/applications</a><br>[3]:<a href="http://lists.riot-os.org/pipermail/users/2014-November/000187.html">http://lists.riot-os.org/pipermail/users/2014-November/000187.html</a><br></div></div>