<div dir="ltr">Hi. <div><br></div><div>I tried to run riot on econotag this way: </div><div><br></div><div>cd examples</div><div>cp -R default test1</div><div>cd test1 </div><div><br></div><div>Change board in makefile with 'redbee-econotag'</div><div>make</div><div>...<br></div><div>   text<span class="" style="white-space:pre">        </span>   data<span class="" style="white-space:pre">  </span>    bss<span class="" style="white-space:pre"> </span>    dec<span class="" style="white-space:pre"> </span>    hex<span class="" style="white-space:pre"> </span>filename</div><div>  67196<span class="" style="white-space:pre">   </span>   2228<span class="" style="white-space:pre">  </span>  18020<span class="" style="white-space:pre">  </span>  87444<span class="" style="white-space:pre">  </span>  15594  <br></div><div><br></div><div><div>../../boards/redbee-econotag/tools/<a href="http://mc1322x-load.pl">mc1322x-load.pl</a> -f bin/redbee-econotag/default.hex -t /dev/ttyUSB1</div><div>CONNECT</div><div>Size: 69432 bytes</div><div>Sending bin/redbee-econotag/default.hex</div><div>done sending files.</div><div>Board initialized.</div><div>kernel_init(): This is RIOT! (Version: 2014.12-109-gf6a41-cooper)</div><div>kernel_init(): jumping into first task...</div><div>#!undef abort at 0x1c00a0 (0x6809490E) originating from 0x400fe8</div></div><div><br></div><div><br></div><div>It seems riot boots, but can't run the first task... </div><div><br></div><div>Thanks for you help . </div><div><br></div><div>Olivier </div><div><br></div><div><br></div><div><br></div></div>