Dear RIOT users,<div><br></div><div>Hello. I am a new comer to RIOT OS. Recently I downloaded the latest version RIOT-2016.10 and tried to execute some examples.</div><div><br></div><div>At first I tried the "default" example. It is executed with no problem. Next, tried the "gnrc_networking" example. It caused a trouble as following,</div><div><br></div><div>First, created a tap interface,</div><div><br></div><div>   sudo ip tuntap add tap0 mode tap user ${USER}</div><div>   sudo ip link set tap0 up</div><div><br></div><div>Then, started the "gnrc_networking" by invoking as</div><div><br></div><div>   PORT=tap0 make term</div><div><br></div><div>The following messages were displayed. The program was started but segmentation fault was caused</div><div><br></div><div>   /home/user/Desktop/RIOT-2016.10/examples/gnrc_networking/bin/native/gnrc_networking.elf tap0</div><div>   RIOT native interrupts/signals initialized.</div><div>   LED_RED_OFF</div><div>   LED_GREEN_ON</div><div>   RIOT native board initialized.</div><div>   RIOT native hardware initialization complete.</div><div><br></div><div>   make: *** [term] Segmentation fault (core dumped)</div><div><br></div><div>Why is this problem occur?.</div><div><br></div><div>My development environment is</div><div><br></div><div>   Ubuntu12.04 (is guest OS on host OS windows7)</div><div><br></div><div>In the gnrc_networking/README.md, "Ununtu14.04 comes with netcat IPv6 support pre-installed." Is written. Is this problem caused by that netcat is not installed or unsuitable for Ubuntu12.04 ?.</div><div><br></div><div>If so, are there any solutions to execute "gnrc_networking" on Ubuntu12.04 ?. </div><div>My PC is Windows7. It may be impossible to upgrade to Ubuntu14.04.</div><div><br></div><div>Dicek Bear</div><div> </div><div><br></div>