Dear Oleg,<div><br></div><div>Thank you. I stop trying Ubuntu 12.04.</div><div>If some problems occur in Vagrant & Ubuntu 16.04, I will ask riot-users again.</div><div><br></div><div>Dicek Bear</div><div><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Dicek!<br>
<br>
On Tue, Dec 27, 2016 at 07:24:32PM +0900, dicek bear wrote:<br>
> Anyway it may be difficult to execute RIOT2016.10 on the Ubuntu 12.04.<br>
<br>
I seem to remember that Ubuntu 12.04 does not support RIOT native (compare<br>
also <a href="http://wiki.riot-os.org/Family:-native" target="_blank">http://wiki.riot-os.org/<wbr>Family:-native</a><br>
<br>
Cheers,<br>
Oleg<br>
--<br>
panic("esp: what could it be... I wonder...");<br>
        linux-2.2.16/drivers/scsi/esp.<wbr>c<br>
</blockquote></div>