<div dir="ltr"><div><div><div>Hello Hessam,<br></div>AFAIK, softdevice_ble from Nordic is currently broken.<br></div>You can have a look there for more info : <a href="https://github.com/RIOT-OS/RIOT/issues/6379">https://github.com/RIOT-OS/RIOT/issues/6379</a><br></div>Regards<br></div><div class="gmail_extra"><br><div class="gmail_quote">2017-10-17 15:39 GMT+02:00 Hessam Mohammadmoradi <span dir="ltr"><<a href="mailto:hmoradi@cs.uh.edu" target="_blank">hmoradi@cs.uh.edu</a>></span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><span style="font-size:12.8px">Dear RIOT Community,</span><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">I am trying to run the nordic_softdevice_ble package on nrf52dk board but after flashing the board, there is nothing printed on serial port (pyterm). </div><div style="font-size:12.8px">I am able to run hello word example successfully but once I change it to other examples ( which use nordic_softdevice_ble), there is not output. It seems softdevice goes to some kind of infinite loop. </div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">I would really appreciate if someone can help me to solve the problem. </div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">Thanks,</div><div style="font-size:12.8px">Hessam</div></div>
<br>______________________________<wbr>_________________<br>
users mailing list<br>
<a href="mailto:users@riot-os.org">users@riot-os.org</a><br>
<a href="https://lists.riot-os.org/mailman/listinfo/users" rel="noreferrer" target="_blank">https://lists.riot-os.org/<wbr>mailman/listinfo/users</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br><div class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><div><div dir="ltr"><div><div>Dylan Laduranty<br></div></div></div></div></div></div>
</div>